Iniciar un nuevo tema

Quick keys driver wont start after install on Win 10 64bit

Hello everyone :-)
I have bought the quick keys device.

- I am using Windows10 64bit
- I have downloaded driver version XencelabsWin_1.1.0
- After the installing of the driver, nothing happens.
- When going through the start menu/ Xencelabs/clicking on the driver icon, nothing happens.
- With Task Manager open, clicking on the Xencelabs icon, it shows in task manager for about 2 seconds, then disappears
- I have even reinstalled windows 10 and installed nothing else but windows drivers, the Xencelabs driver, still nothing happens
I will be using a Wacom cintiq 22, but that shouldn’t prevent quick keys from opening so I can configure quick key?

Have I bought a paperweight for $150 ?
What can I do, can anyone help?



Thanks for reaching out to Xencelabs. I have not seen the Setting program not open on the Windows platform before?

I would like to have you reach out to and open a ticket with Xencelabs Customer Care.

Please include the version of Windows 10 you are using (send then the System Infomation screenshot) and if you are using a VPN and any System or Internet Security software.

If you would also start your Windows computer in Safe Mode and see if you can access the Setting program that way, that would be helpful.


1 persona le gusta

Good of you to reply, I am sorry I left this, I actually went on a surprise holiday. There was a ticket already open at the time of my posting the above.

However, pre getting a reply from the ticket, Carson did some troubleshooting with me over email correspondence. It occurred to me (from problems with things in the past) to eventually mention that I run 6 monitors. Quick Keys only works with 4 or less monitors attached.

IF ONLY I had of led with that. I really hope they get the driver issue rectified soon.

Again, thank you for taking the time to reply, Mike.

I only have 2 monitors and I am having the same issue with all versions of the drivers I've tried.  The install goes fine, but then it won't open to do the configuration.  I get event ID 1000 errors in my application event log stating that Xencelabs.exe has crashed.  This even happens on more than one computer (work and home Windows 10 computers).  I've opened a ticket, but no response just yet.

Sorry to hear that, and thanks for testing the driver on another computer. I think you have created a ticket on our support site(?). If you have not, please do.

It sounds like there may be a security or malware application that is causing the crash with our driver. Our driver is very small and non-intrusive and should just run and install.

If you do have any type of security or malware software running, please pause them and then try to install the Xencelabs driver.

If this does not get you up and running, please email Thanks.


Iniciar sesión para publicar un comentario